Macs compatíveis com o OS X Yosemite

Juntamente com os dispositivos compatíveis para iOS 8, a Apple também revelou os Mac que podem correr o novo OS X Yosemite. Veja se o seu é compatível!

  • iMac (meados de 2007 ou mais novo);
  • MacBook (Aluminum do final de 2008; início de 2009 ou mais novo);
  • MacBook Pro (meados/final de 2007 ou mais novo);
  • MacBook Air (final de 2008 ou mais novo);
  • Mac mini (início de 2009 ou mais novo);
  • Mac Pro (início de 2008 ou mais novo);
  • Xserve (início de 2009).